Clan Forum

Search Our Site

Topic-icon Issues with the forum

More
3 months 2 weeks ago #66458

Hey. New site looks good.

On mobile, I'm still having an issue where it's not directing me to the first new post of the thread like it used to. It seemed to be doing that fine yesterday on the laptop, but not on mobile.

Thanks!

The following user(s) said Thank You: Sol_ie

Please Log in or Create an account to join the conversation.

More
3 months 1 week ago #66519

Will the Squad stats page be coming back? It's always a handy reference for when players are out of contract etc and for keeping track of signings and departures.

The following user(s) said Thank You: Sol_ie

Please Log in or Create an account to join the conversation.

  • ConnachtCows
  • ConnachtCows's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
More
3 months 5 days ago #66539

Can we get the breadcrumbs added back at the top of the forum.
It used to make it easy to re-navigate to the front page of the forum.
After I post this, I will need to press "Back" a couple of times to get back to the main page. The direct link was handy


@ConnachtCows - Always looking for new followers :)

Please Log in or Create an account to join the conversation.

More
3 months 5 days ago #66540

ConnachtCows wrote: Can we get the breadcrumbs added back at the top of the forum.
It used to make it easy to re-navigate to the front page of the forum.
After I post this, I will need to press "Back" a couple of times to get back to the main page. The direct link was handy


You mean the

"Form -> Clan Forum -> General Rugby Nonsense " thing, where you can click on the relevant subheading and get straight there? Good call, we'll look into that.


Committee Member
Email: shanes@connachtclan.com

Please Log in or Create an account to join the conversation.

  • ConnachtCows
  • ConnachtCows's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
More
3 months 2 days ago #66549

Yip, that's the thingy

When I access the forum through a bookmark, I'm brought to the "Recent Topics" forum
I can't seem to navigate there directly, except through the URL I have saved
www.connachtclan.com/clan-forum/topics/mode-replies

Or, by hovering over "Clan Forum" and clicking "Recent Topics"
:facepalm:


@ConnachtCows - Always looking for new followers :)
Last edit: 3 months 2 days ago by ConnachtCows.
The following user(s) said Thank You: Sol_ie

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #66680

Any chance of getting the time & date added to posts, it's becoming difficult to follow threads without this info.

The following user(s) said Thank You: Bazzo

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #66681

johnk wrote: Any chance of getting the time & date added to posts, it's becoming difficult to follow threads without this info.


Huh, they show up on the desktop version, but not on phones. Are you using a phone to access the forum?


Committee Member
Email: shanes@connachtclan.com

Please Log in or Create an account to join the conversation.

More
2 months 1 week ago #66682

I use both PC and phone and, like JohnK, would love to have dates and times on phone too please!

Please Log in or Create an account to join the conversation.

More
2 weeks 6 days ago #66926

Hey guys, so we've been able to add breadcrumbs back, and the page should automatically direct to the 'recent' topics page on login.

Still working on the 'time' on mobile pages. We'll keep working!!


Committee Member
Email: shanes@connachtclan.com
The following user(s) said Thank You: overstrander, mahick, Podge57, superconnacht7, ShaneM, cabaiste, Bazzo

Please Log in or Create an account to join the conversation.

  • connemara man
  • connemara man's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
More
2 days 56 minutes ago #67030

Hi

I tried to edit a post earlier and it got deleted

The following user(s) said Thank You: Bazzo

Please Log in or Create an account to join the conversation.

More
2 days 24 minutes ago #67031

Same thing happened to me! Thought my fat fingers must have hit something other than edit on my phone.

The following user(s) said Thank You: Sol_ie, connemara man

Please Log in or Create an account to join the conversation.

  • connemara man
  • connemara man's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
More
2 days 22 minutes ago #67032

Happened twice today to me, first time I thought I did that, the second time I was really careful and it deleted

The following user(s) said Thank You: Sol_ie

Please Log in or Create an account to join the conversation.

More
1 day 21 hours ago #67035

Connemaraman, were both those posts on the Glouscester thread? I can see you've two posts made there as a mod - both now deleted. One of them was defo up earlier on cause myself and Megantron and GalwayJoey like it. I'll restore that comment now.

Bazzo, exact same thing with you except one of your posts is still up.

Weird. And weird that it both happened on the same thread. I'm gonna chalk it up to the Ghost of John Muldoons Beard for the moment.

Edit: Actually it was on differnt threads, bazzos on the match thread, CMans on the travel thread.

The posts are still there, but shows as 'deleted by user'. If this happens to anyone else let a mod know and we'll at least restore the post. Hope it's just a transitory problem!!


Committee Member
Email: shanes@connachtclan.com
Last edit: 1 day 21 hours ago by Sol_ie.
The following user(s) said Thank You: connemara man

Please Log in or Create an account to join the conversation.

logo